[Usuarios] Compilación de Pidgin

Carlos Eduardo carlosvelch en gmail.com
Vie Sep 11 13:34:13 CDT 2009


Saludos a todos,

He bajado los sources de pidgin la versión 2.6.2, descomprimo y ejecuto el
comando ./configure, según dice el archivo INSTALL que hay que hacer pero me
genera este error:

checking for GLIB... no
no
configure: error:

You must have GLib 2.4.0 or newer development headers installed to build.

If you have these installed already you may need to install pkg-config so
I can find them.

Entiendo que me falta la librería GLIB, sin embargo no está en los
repositorios de Debian y no se que hacer con eso de pkg-config

Alguna luz?

-- 
Usuario Linux 400008
Debian User
------------------
Universidad Técnica Nacional
Centro de Tecnología e Informática
_______________________________________________
Lista de correo "usuarios", usuarios en softwarelibrecr.org

Para modificar las preferencias o anular la suscripción visite:
http://lists.softwarelibrecr.org/mailman/listinfo/usuarios

Para obtener instrucciones para organizar automáticamente los correos que vienen de esta lista visite:
http://www.softwarelibrecr.org/documentacion/software_libre/thunderbird/filtrar_listas



Más información sobre la lista de distribución Usuarios