[Usuarios RCSL] Problemas con el servidor gráfico

Marco Molina Mata elendilnarsil en gmail.com
Dom Ene 18 13:41:26 CST 2009


ok aquí ve la información:

Procesador: Athlon x2 64 4800+ AM2
TM: MSI-K9AGM3
RAM: 2*1 Gb 800 Mhz
Video: xfx GeForce 8400GS 521 Mb.
DD: 1 SATA 80 Gb (que es donde está instalado el sistema) y 2 IDE.
Distribución: Ubuntu 8.04 Hardy Heron

la historia va mas o menos así. originalmente tenía instalado Ubuntu 8.10,
pero tenía el problema de que la configuración de la pantalla nunca se
conservaba. cada vez que reiniciaba o arrancaba, tenia que cambiar la
resolución. cuando elegía la opción de guardar en el Nvidia Settings me daba
dos errores y al editar el xorg.conf me di cuenta que no estaban almacenados
los datos del driver nvidia. lo mismo me pasó con Kubuntu 8.10 y después con
Kubuntu 8.04. con este ultimo no tuve problemas con la pantalla, pero me
encontré un KDE inmaduro, con muchos errores sin estar totalmente traducido
al español, además de lo difícil de configurar algunas cosas menores. ya a
punto de desistir me quedé con el que tengo Ubuntu 8.04. pese a que con el
tenía el mismo problema con el xorg.conf, encontré en la red a alguien con
el mismo problema y me sugirió usar desde el terminal la orden

gksu /usr/bin/nvidia-settings
con la cual se abre el Nvidia Settings pero con la cual si pude guardar la
configuracion que queria en la pantalla. después busqué por la red la forma
de poder configurar el Totem-Xine para ver DVD encriptados y lo logré luego
de algunos problemas, incluso instalé el Mplayer. pero resulta que al
reproducir DVd los colores se desconfiguraron en los vídeos y las películas.
intenté de todo: reinstalé Gstreamer y eliminé Xine y luego hice lo
contrario. al final se resolvió el problema de los colores, pero apareció el
que menciono: con ciertas aplicaciones el servidor gráfico se reinicia. por
ejemplo abro Amarok y al ingresar a las opciones de configuración el sistema
se reinicia, me sucede lo mismo con aMsn y por eso lo desinstalé y opté por
otros. supongo que en el proceso de instalar y desinstalar los codecs y los
reproductores dañé algo y por eso tengo ese problema.

perdón por la extensión del texto pero es para que tengan una idea de los
problemas que he tenido. sin embargo eso no significa que desista de
GNU/Linux y cualquiera de sus distribuciones, de hecho espero llegar al
punto de eliminar Windows del sistema.
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: http://lists.softwarelibrecr.org/pipermail/usuarios/attachments/20090118/fc2a2577/attachment-0001.html 


Más información sobre la lista de distribución Usuarios