[Usuarios RCSL] Resumen de Usuarios, Vol 12, Envío 2

Eva Carazo evacarazov en gmail.com
Lun Nov 3 13:54:40 CST 2008


Gracias Esteban!
Ya seguí tus instrucciones con ayuda de Carolina, y problema resuelto. Copio
aquí todo el proceso porque un par de personas me comentaron que estaban con
el mismo problema y talvez puedan resolverlo igual:

- Abrir la terminal (Aplicaciones-Accesorios-Terminal)
- Escribir en la terminal "sudo nautilus" (sin comillas), después escribir
la contraseña, enter
- A mí se me abrió la ventana de la raíz (root), subí un nivel para llegar
al Sistema de archivos
- Abrir la carpeta Etc, luego abrir la carpeta X11, y abrir el archivo
xorg.conf
- Modificar la opción "XkbLayout" (cambiar "us" por "latam"), guardar
cambios y reiniciar la compu



>
>
> ---------- Mensaje reenviado ----------
> From: "Esteban Alvarado" <ealvarado en educacionabierta.org>
> To: "Lista de correos de los usuarios de la Red Costarricense de Software
> Libre." <usuarios en softwarelibrecr.org>
> Date: Sun, 2 Nov 2008 21:59:56 -0600
> Subject: Re: [Usuarios RCSL] idioma del teclado
> Yo tuve ese mismo problema en Ubuntu Hardy, lo que hice para resolverlo fue
> modificar el archivo xorg.conf de la siguiente manera:
>
> 1. En la terminal escribes:
> sudo gedit /etc/X11/xorg.conf
>
> 2. En el archivo modificas la opción "XkbLayout" indicando que la
> distribución es "latam", guardas los cambios y reinicias la compu.
>
> Saludos.
>
>
>
> 2008/10/31 Eva Carazo <evacarazov en gmail.com>
>
>> No logro configurar mi teclado en español... Tengo activa la distribución
>> en español, pero cada vez que enciendo la computadora el teclado está en
>> inglés. Entonces, yo voy a Sistema-Preferencias-Teclado-Distribuciones,
>> arrastro la distribución "latinoamérica" al final de la lista y luego al
>> inicio, y el teclado ya queda en español (sé que no es muy técnico pero es
>> como he logrado resolverlo :), pero cuando vuelvo a encender la compu está
>> nuevamente en inglés. En la ventana de las Distribuciones del teclado,
>> aparece una columna a la derecha donde debería poder indicar el idioma
>> predeterminado, pero es como si estuviera inactiva, no puedo seleccionar
>> ninguna opción. He intentado eliminar todos los idiomas y volverlos a poner,
>> e incluso eliminé la distribución en inglés (no aparece siquiera como
>> activa). Nada trágico pero sí incómodo, alguien tiene idea de cómo pueda
>> resolverlo?
>> Gracias!
>> Eva.
>>
>
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: http://lists.softwarelibrecr.org/pipermail/usuarios/attachments/20081103/8fcc1b89/attachment-0001.html 


Más información sobre la lista de distribución Usuarios